Fórmula excel para calcular notas

Cómo calcular un valor medio usando varios valores con porcentajes:


(útil para profesores, para calcular las notas de todos los alumnos de una clase evitando ir uno por uno)

Hay una fórmula en el programa de Microsoft Office Excel que permite calcular esto de manera rápida.

Para ello, hay que escribir la siguiente fórmula en la barra de fórmulas de arriba teniendo seleccionado en la tabla de excel el recuadro donde queremos que salga el resultado:

Pones el símbolo de igual (=) seguido de la palabra SUMA en mayúsculas y abres paréntesis y escribes la letra mayúscula de la columna que quieres tener en cuenta y el número de fila multiplicado por el valor de la nota en decimales sobre el total, es decir si esa nota vale un 20% pues sería 0,2; luego pones el símbolo de suma (+) y otra vez lo mismo con el siguiente recuadro que quieras adjuntar al cálculo, y así sigues hasta que pongas todos los recuadros que necesites. Al final cierras paréntesis y le das a la tecla de ENTER, y automáticamente te pone el resultado.

Se ve más claro así:


   =SUMA(B5*0,35+C5*0,35+D5*0,2+E5) —— Intro

En el ejemplo E5 se multiplica por 0,1. En ese caso no es necesario ponerlo.

Para hacer lo mismo con todas las demás filas basta con situar el puntero seleccionando el recuadro con el resultado y arrastrar para seleccionar todas las demás filas, con lo cual se aplica la fórmula a todas esas filas. Se pulsa ENTER y ya está, todas calculadas.

Fácil, ¿verdad?

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Categorías

A %d blogueros les gusta esto: